TOPIC: Scheduled jobs not running automatically

Scheduled jobs not running automatically 18 Oct 2012 11:39 #1190

  • whiskynoser
  • whiskynoser's Avatar
  • Offline
Hi

I have several scheduled tasks which run on time. However, they only open up job in Solution Builder and I have to manually execute to get them to run. I've tried waiting to see if they need time to run, but with no success. Any ideas?

Thanks
The administrator has disabled public write access.

Scheduled jobs not running automatically 18 Oct 2012 19:18 #1192

  • dellis
  • dellis's Avatar
  • Offline
Hello!
This sounds like you possibly have scheduled it incorrectly somehow. Logicity Desktop should be the application being called once the schedule fires off, not the Solution Builder. If you could post screenshots, or attach your current setup, I could try and look for the issue.
I hope this helps!
-Devin
The administrator has disabled public write access.

Scheduled jobs not running automatically 19 Oct 2012 07:35 #1193

  • whiskynoser
  • whiskynoser's Avatar
  • Offline
Sorted, thanks. Windows was associating .rrd files with Logicity Solution rather than destop. Once I changed this, reports ran automatically

Thanks
The administrator has disabled public write access.

Logicity Logo White 300

526 S Main St., Suite 805, Akron, OH 44311 USA
855.758.0100
sales@logicitysuite.com