TOPIC: Solution Builder not "Refreshing" crystal report

Solution Builder not "Refreshing" crystal report 25 Mar 2014 14:42 #1547

  • DaveL
  • DaveL's Avatar
  • Offline
I'll try and explain as best I can...

Crystal Report - If I run from Logicity Desktop, the output shows data up till yesterday. If I hit the "refresh" icon, it then requests a database login password, which if I enter will then happily run the updated report with up to date data.
If I run the same report in automated mode (via Solution Builder), it will not run the report in refresh mode. It will run it with yesterday's data. And that's regardless as to whether I input paramaters on the database login tab or not. In fact, even if I enter rubbish on that database login, ie a username and password to be wrong or none existent, the report still runs with yesterdays data.

Any ideas please?

Thanks, Dave
The administrator has disabled public write access.

Solution Builder not "Refreshing" crystal report 09 Apr 2015 13:06 #1903

  • jdbush
  • jdbush's Avatar
  • Offline
First post! I am seeing this same issue. Was there an update to what might cause this to happen?

Thanks for any help
Jason
The administrator has disabled public write access.

Solution Builder not "Refreshing" crystal report 14 Apr 2015 11:34 #1906

  • RonMoses
  • RonMoses's Avatar
  • Offline
Open the report in Crystal, go into File > Report Options, and uncheck "Save Data With Report." Any difference?
The administrator has disabled public write access.
The following user(s) said Thank You: jdbush

Solution Builder not "Refreshing" crystal report 14 Apr 2015 14:28 #1908

  • jdbush
  • jdbush's Avatar
  • Offline
You sir, are a champion. That appears to have set them free for some crazy reason.
The administrator has disabled public write access.

Logicity Logo White 300

526 S Main St., Suite 805, Akron, OH 44311 USA
855.758.0100
sales@logicitysuite.com