TOPIC: Installed 1.8 but user manual is 1.7

Installed 1.8 but user manual is 1.7 09 Jan 2015 21:29 #1771

  • raycd
  • raycd's Avatar
  • Offline
I have been using Logicity Pro version 1.6 for years and just purchased 1.8. It installed correctly but I'm having trouble with the multi-database login portion of the Solution Builder. When I went to look at the user manual it is for version 1.7, which does not have multi-database functionality. Is there a user manual for 1.8? How do I enter multi-database login's?
The administrator has disabled public write access.

Installed 1.8 but user manual is 1.7 12 Jan 2015 13:54 #1772

  • mholbrook
  • mholbrook's Avatar
  • Offline
Hello,

We do not currently have anything about multi databases in our manual. If you get stuck feel free to email me and we can setup a time for a remote session. My email is This email address is being protected from spambots. You need JavaScript enabled to view it. . Thanks!

Matt
The administrator has disabled public write access.

Logicity Logo White 300

526 S Main St., Suite 805, Akron, OH 44311 USA
855.758.0100
sales@logicitysuite.com