TOPIC: Schedules not running

Schedules not running 09 Oct 2019 14:21 #6762

  • JohnyMc
  • JohnyMc's Avatar
  • Offline
Hi, I upgraded my pc from Win 7 to Win 10 recently and have struggled to get schedules running on it. I am now Win 10 Crystal Reports 2016 and Logicity Lite 1.9. Pre upgrade my schedules in the program / script box pointed to the path of the rrd file and they worked fine. Since upgrading I have tried numersous different configurations without success. If I put the path to the Logicity Desktop Exe inside "" in the program/ script field and --quiet "unc path and file name of the RRD File" in the arguments filed and the path of the Logicity desktop exe in the start in box. The schedule will run however there is no output, no emails with the report file attachment are sent. On viewing the history in the scheduler it states I see the following status under Action complete "C:\Program Files (x86)\SaberLogic\Logicity\Logicity Desktop.exe" with return code 0. Any guidance to get this working would be much appreciated.
Thanks
John
The administrator has disabled public write access.

Schedules not running 31 Oct 2019 13:08 #6791

  • cmiller@technibilt.com
  • cmiller@technibilt.com's Avatar
  • Offline
We are having the same issue. We need to replace a windows 7 installation with windows 10 since Win 7 support is almost over. On Win 10 machine the task scheduler will not run the rrd files, but they will execute manually. If we cannot get this resolved we will probably have to look at other Crystal Report Schedulers. We like Logicity and are willing to spend money for a usable upgrade.
Hope someone can help.
The administrator has disabled public write access.

Schedules not running 31 Oct 2019 22:59 #6792

  • KCrane
  • KCrane's Avatar
  • Offline
Open the Properties for the Task created by Logicity via the Windows Task Scheduler and confirm the user account used to run the task is the same as the account used to log into Windows and run the Logicity RRD manually.





And starting with the Administrator account will help with any user permission issues.
Last Edit: 31 Oct 2019 23:10 by KCrane.
The administrator has disabled public write access.

Logicity Logo White 300

526 S Main St., Suite 805, Akron, OH 44311 USA
855.758.0100
sales@logicitysuite.com