TOPIC: Logicity Install looking for .net 3.5???

Logicity Install looking for .net 3.5??? 12 Jul 2018 12:45 #2702

  • anneb
  • anneb's Avatar
  • Offline
I am trying to install Logicity 1.9.0001 free version on a brand-new, Windows 10 64-bit computer. The installation appears to go fine but when I try to open it, Logicity asks for .NET 3.5 to be installed. I believe that .NET 4.7.2 is installed with the latest version of Windows 10. Do I also have to install .NET 3.5 for Logicity to run? I tried to duplicate this on my computer, also Windows 10 ver 1803, 64-bit but I could not, Logicity works fine but I have .NET versions back to 4.5. If someone else has run across this and has a solution, I would really appreciate it. Thank you in advance for your help.
The administrator has disabled public write access.

Logicity Install looking for .net 3.5??? 08 Oct 2019 14:15 #6750

  • aliqux
  • aliqux's Avatar
  • Offline
This in an older post but hopefully this will help others. The link below is to an form question at Microsoft that explains the two ways to install .NET 3.5 on Windows 10. The first answer shows how to do it inside the windows features installation. If it does not exist there, the second shows how in install it using the windows 10 disk, as well as how to get the ISO for windows 10 to use that if you don'e have a disk or already have the ISO file.

https://answers.microsoft.com/en-us/windows/forum/all/installingenabling-net-35-on-windows-10/fe7b4699-c096-4369-b06f-e1063da42e18
The administrator has disabled public write access.

Logicity Logo White 300

526 S Main St., Suite 805, Akron, OH 44311 USA
855.758.0100
sales@logicitysuite.com