TOPIC: Task running in background since upgrade

Task running in background since upgrade 24 Feb 2015 09:03 #1845

  • AWhewell2
  • AWhewell2's Avatar
  • Offline
Hi,

Since we've upgraded to 1.8, the scheduled RRD files run in the background, without the dialogue to show which report is running.

It's actually a nice feature, as it means that you can't inadvertently cancel it if you press space at the wrong time (as I did last night on report 360 of 420!) however it would be useful if this could be toggled off whilst testing a new RRD.

Is this a variable that we can set? Or is it a hardwired feature of the updated scheduler?

Thanks,

Andrew Whewell
The administrator has disabled public write access.

Task running in background since upgrade 24 Feb 2015 17:45 #1846

  • RonMoses
  • RonMoses's Avatar
  • Offline
The task that gets created probably looks something like this:

"C:\Program Files (x86)\SaberLogic\Logicity\Logicity Desktop.exe" --quiet "C:\Reports\test.rrd"

I believe it's the --quiet flag you're looking for. Trying removing that from the scheduled task and see if it makes a difference.

(I don't believe the new scheduler is in place yet, is it? My 1.8 installation is still using Windows Task Scheduler.)
The administrator has disabled public write access.

Task running in background since upgrade 25 Feb 2015 09:12 #1847

  • AWhewell2
  • AWhewell2's Avatar
  • Offline
Sorry, I meant the way in which the scheduled task is created... it now has a different syntax which allows it to work with Windows Server 2012 (among other OS I'm sure)

I think you're right about the quiet flag... that would certainly explain it... I think that's one of the changes which has been included..

Thanks,

Andrew
The administrator has disabled public write access.

Logicity Logo White 300

526 S Main St., Suite 805, Akron, OH 44311 USA
855.758.0100
sales@logicitysuite.com