TOPIC: Database Connector Error: "

Database Connector Error: " 29 Apr 2016 17:22 #2242

  • NancyCM
  • NancyCM's Avatar
  • Offline
When running the RRD for one of my reports, I receive the following error message - I have attached the full error:
Database Connector Error: "
Failed to retrieve data from the database.
Error in File filename
{A2A7bunchofcharacters.rpt:
Database Connector Error (emailCrystalReport)

I copied the exact settings from another working RRD, and yet still receive this error.
I can run the report manually through Crystal, with no errors. This particular report takes less than one minute to run, so it should not be a timing issue.

What is causing this? How can I remedy this error?

Thanks in advance for the help or any suggestions!
Nancy
Attachments:
The administrator has disabled public write access.

Database Connector Error: " 29 Apr 2016 19:26 #2243

  • mholbrook
  • mholbrook's Avatar
  • Offline
Could this report be using a different data source that has not yet been setup on the system?

Thanks!

Matt
The administrator has disabled public write access.

Database Connector Error: " 03 May 2016 15:43 #2245

  • NancyCM
  • NancyCM's Avatar
  • Offline
No, it uses the same data source as my other automated reports, and they complete successfully via the RRD.

Thanks, Matt! Any other ideas?
The administrator has disabled public write access.

Database Connector Error: " 04 May 2016 12:11 #2247

  • mholbrook
  • mholbrook's Avatar
  • Offline
Hello,

Can you send me a copy of the .rpt file and the .rrd file? My email address is This email address is being protected from spambots. You need JavaScript enabled to view it. . Thanks!

Matt
The administrator has disabled public write access.

Database Connector Error: " 04 May 2016 13:27 #2249

  • NancyCM
  • NancyCM's Avatar
  • Offline
Sure! Thanks very much for offering to look at it.
The administrator has disabled public write access.

Database Connector Error: " 17 Jan 2020 17:29 #6949

  • Axminster
  • Axminster's Avatar
  • Offline
Hi,
I know this thread is very old but what was the solution, please?
I'm having the same problem and can't find the answer anywhere - I suspect it's something like a special join or something in a view that the Logicity engine can't emulate but without an error code or any detailed logging, I can't determine this.
Many thanks.
The administrator has disabled public write access.

Logicity Logo White 300

526 S Main St., Suite 805, Akron, OH 44311 USA
855.758.0100
sales@logicitysuite.com