TOPIC: Error when windows taker runs scheduled reports

Error when windows taker runs scheduled reports 30 Oct 2015 21:00 #2069

  • eric_n
  • eric_n's Avatar
  • Offline
Hello,

I used the solutions builder to run 3 reports on a schedule, and be emailed in PDF format. At the moment the task runs, I get the following message:

"RRD is in workspace mode and it cannot be processed in the scheduling mode"

How can I disable workspace mode? Or where can I find the proper procedure to auto-email my reports. Thank You.

- I am using Logicity Professional version 1.8.8.0
Last Edit: 30 Oct 2015 21:12 by eric_n.
The administrator has disabled public write access.

Error when windows taker runs scheduled reports 02 Nov 2015 18:22 #2070

  • RonMoses
  • RonMoses's Avatar
  • Offline
Open the RRD and hit the Workspace Mode dropdown on the toolbar. If there is a checkmark next to any of the items, uncheck it.
The administrator has disabled public write access.
The following user(s) said Thank You: eric_n

Logicity Logo White 300

526 S Main St., Suite 805, Akron, OH 44311 USA
855.758.0100
sales@logicitysuite.com