TOPIC: Changing the CSV from | "Pipe" to Tilde

Changing the CSV from | "Pipe" to Tilde 12 Feb 2019 16:26 #3599

  • nidal
  • nidal's Avatar
  • Offline
I have change the the export Formats file to set the CSV Separator to Tilde from Pipe
-<CharacterSeparatedValues>
<ExportMode>0</ExportMode>
<!-- -1=Legacy, 0=Standard -->
<Delimiter/>
<SeparatorText>~</SeparatorText>
<ReportSectionsOption>1</ReportSectionsOption>
<!-- 0=Export, 1=ExportIsolated, 2=DoNotExport -->
<GroupSectionsOption>0</GroupSectionsOption>
<!-- 0=Export, 1=ExportIsolated, 2=DoNotExport -->
</CharacterSeparatedValues>
When running the rrd. only 1 of the actions saved the csv files with ~ as a speerator and the rest of actions are still with |.
Please see the attached zip with the rrd and files.
Attachments:
The administrator has disabled public write access.

Logicity Logo White 300

526 S Main St., Suite 805, Akron, OH 44311 USA
855.758.0100
sales@logicitysuite.com