TOPIC: Failed to open the connection. <report name>.rpt

Failed to open the connection. <report name>.rpt 27 Jun 2019 15:51 #5659

  • darrentaylor78
  • darrentaylor78's Avatar
  • Offline
Seeing a trend with new PCs that have been recently purchased and integrated into our environment. We're licensed users of Logicity 1.8. ODBC connections are setup (32-bit) for the DBs that the report needs to access and test successfully using the SQL Server Native Client 10.0 driver. SAP Runtime is v13.0.19.2312 (have tried 13.0.16/17/18). Have confirmed DB connections setup similarly on other PCs work perfectly with same settings/config. We have also tried v1.9 which results in the same error as shown in the subject line. The report opens with out a problem but when we go to run a search in the report we get the "Failed to open the connection." We've uninstalled all software making sure we had a clean slate and reinstalled Logicity, configured ODBC connections and still receive the same error. This appears to be happening on PCs purchased within the last 3 months (HP laptops and desktops). All PCs have the same group policy applied.
The administrator has disabled public write access.

Logicity Logo White 300

526 S Main St., Suite 805, Akron, OH 44311 USA
855.758.0100
sales@logicitysuite.com