TOPIC: Ignore errors when using CLI with rrd file

Ignore errors when using CLI with rrd file 28 Jan 2019 13:43 #3576

  • sivadly
  • sivadly's Avatar
  • Offline
Is there any way to avoid error popups when scripting reports using the cli and the rrd files. Errors stall the script and other reports fail to run.
The administrator has disabled public write access.

Ignore errors when using CLI with rrd file 28 Jan 2019 13:52 #3577

  • kprice
  • kprice's Avatar
  • Offline
You can add --quiet to the command to run Logicity in quite mode. This post gives and example of how it looks on the command line: TOPIC: CAN I RUN RRD FILES IN BATCH OR 'SILENT' MODE?
The administrator has disabled public write access.

Ignore errors when using CLI with rrd file 28 Jan 2019 14:20 #3578

  • sivadly
  • sivadly's Avatar
  • Offline
Thanks for the quick reply. This sounds very promising but will it ignore an error that would usually trigger a popup and wait for a user action. In my specific case, I was getting a divide by zero error due to some bad data, but it's something I want to ignore and continue on.
The administrator has disabled public write access.

Ignore errors when using CLI with rrd file 28 Jan 2019 14:39 #3579

  • kprice
  • kprice's Avatar
  • Offline
No, the window displaying the error will still pop up even when --quiet is being used.
The administrator has disabled public write access.

Logicity Logo White 300

526 S Main St., Suite 805, Akron, OH 44311 USA
855.758.0100
sales@logicitysuite.com